安装mysql5.5版本时,提示This application requires .NET Framework 4.0-数据库-IT技术博客

安装mysql5.5版本时,提示This application requires .NET Framework 4.0

时间:2019-08-28 09:31:49 浏览: 字体: 放大 缩小


安装mysql5.5版本时,提示This application requires .NET Framework 4.0,Please install the .NET Framework then run this installer again.For more inforamtion,please see http://go.microsoft.com/fwlink/?LinkId=181012



简单地说,安装MySQL社区版时遇到This application requires .NET framework 4.0.即需要安装.NET framework 4.0

所以在http://search.microsoft.com/zh-cn/results.aspx?q=.net+framework&x=0&y=0 下载Microsoft.NET framework 4.5 安装之后再安装mysql 。


百度网盘下载:dotNetFx40_Full_x86_x64.exe

链接: https://pan.baidu.com/s/1Lrbbl3mGlLtDqzsBggEAhw 提取码: mwur 


标签: mysqlNETNET Framework